Nuovo kernel 4.19.97-v7l+ #1294 SMP Thu Jan 30 13:21:14 GMT 2020 armv7l GNU/Linux

 

To comment on questions or provide answers, please login first.
Register | Login

 

Questions and AnswersCategory: Moitessier HATNuovo kernel 4.19.97-v7l+ #1294 SMP Thu Jan 30 13:21:14 GMT 2020 armv7l GNU/Linux
Gino Fumagalli asked 9 months ago

Good evening, I did an update with “sudo apt upgrade” and I find myself a new kernel (see title). Do I have to wait long for the update for the Moitessier?
Raspberry 4
OP 2.0.22 stable
CAP Moitessier v.1
moitessier_4.19.66-v7 + .ko
moitessier_4.19.66-V7L + .ko
moitessier_4.19.75-v7 + .ko
moitessier_4.19.75-V7L + .ko
moitessier_4.19.93-v7 + .ko
moitessier_4.19.93-V7L + .ko
The current package does not support the current kernel. Try to update the package. If you do not find a suitable package contact us at https://rooco.eu
 
Buonasera, ho fatto un aggiornato con “sudo apt upgrade” e mi trovo un nuovo kernel (vedi titolo). Devo aspettare tanto per l’aggiornamento per il Moitessier?
Raspberry 4
OP 2.0.22 stabile
CAP Moitessier v.1
moitessier_4.19.66-v7+.ko
moitessier_4.19.66-v7l+.ko
moitessier_4.19.75-v7+.ko
moitessier_4.19.75-v7l+.ko
moitessier_4.19.93-v7+.ko
moitessier_4.19.93-v7l+.ko
The current package does not support the current kernel. Try to update the package. If you do not find a suitable package contact us at https://rooco.eu

3 Answers
Christian Staff answered 9 months ago

Hi,

the new package is ready for download, see here: https://www.rooco.eu/2018/06/13/firmware-and-drivers-for-raspberry-pi-moitessier-hat/

In general, the automatic build and deploy process of the Moitessier package for minor kernel updates is faster than me, publishing it on the website. If you wait for a new package urgently, please, try to first look directly on the deploy server here:
https://get.rooco.tech/moitessier/buster/release/
or, if you prefer an XML listing, use this link:
https://get.rooco.tech/moitessier/buster/api.php

Christian

Gino Fumagalli answered 9 months ago

Tanks 1000 !

Gilles GRENECHE answered 3 months ago

Hi,
I got the same problem as Gino with a raspberry 3 and  the first hat i bought last year but never installed.
I downloaded openplotter2 Moitessier Hat package 
Message when I click on Moitessier Drivers buttonj
“Current kernel version
5.4.51-v7+ (v7+ = Raspberry 3, v7l+ = Raspberry 4)
Supported versions
moitessier_4.19.66-v7 + .ko
moitessier_4.19.66-V7l + .ko
moitessier_4.19.75-v7 + .ko
moitessier_4.19.75-V7l + .ko
moitessier_4.19.93-v7 + .ko
moitessier_4.19.93-V7l + .ko
The current package does not support the current kernel. Try to update the package. If you do not find a suitable package contact us at https://rooco.eu
 
Update candidate in openplotter setting are ok (Moitessier HAT 2.1.2-stable installé
I try with install button and after with all Buster versions drivers (all drivers, twice and more after reboot etc…)
Same message.
The error message in the listing is : “File ./stm32flash_5.4.51-v7+ does not exist”.
What can I do ?
Merci,
 
Gilles
 

Gilles GRENECHE replied 3 months ago

I reinstall the downloaded openplotter V2 without update for the kernel and it works well.

Thomas Staff replied 3 months ago

We are already testing the new package for kernel 5.4.51. We will publish as soon as possible.

 

To comment on questions or provide answers, please login first.
Register | Login