moitestessier-hat-ii-64-bits-driver

 

To comment on questions or provide answers, please login first.
Register | Login

 

Questions and AnswersCategory: Moitessier HATmoitestessier-hat-ii-64-bits-driver
Peter Young asked 6 months ago

Hi,
Where can I get the 64 bit version of
https://get.rooco.eu/moitessier/bullseye/release/5.15.30/3.0.0/moitessier_1.20220328_bullseye_5.15.30_3.0.0_armhf.deb
This version doesn’t work with openplotter V3 bullseye
Thanks

 

3 Answers
Gino Fumagalli answered 5 months ago

Keep updating the raspy, now we are at:
Linux openplotter 5.15.61-v7l + # 1579 SMP Fri Aug 26 11:13:03 BST 2022 armv7l GNU / Linux – should we wait for updates from Openplotter or can we do something about it?

Gino Fumagalli answered 3 months ago

Hi Friends Rooco, it is possible to update the Bullseye Firware for Moitessier which is stopped at 5.15.30 version while the Raspy is “5.15.76-V8+ #1597 SMP Preempt Fri Nov 4 12:16:41”. Thanks in advance for what you will do. Bye!

Jürgen Lux answered 3 months ago

Hello Rooco,
is there already news regarding the 64 bit driver ?
Please keep us up to date!
Greetings Luckbert

 

To comment on questions or provide answers, please login first.
Register | Login