Moitessier HAT driver for kernel 4.19.42

 

To comment on questions or provide answers, please login first.
Register | Login

 

Questions and AnswersCategory: Moitessier HATMoitessier HAT driver for kernel 4.19.42
Jan asked 4 months ago

does firmware update, but:
can’t unload module moitessier
Buster problem or something else?
 
 
 

Christian Staff replied 4 months ago

You are using Raspbian Buster?
We do not offer official support for Raspbian Buster yet.
But you can download a Moitessier firmware (yet in testing status) built for Raspbian Buster on Raspberry Pi 3(!) from here:
https://get.rooco.tech/moitessier/buster/release/4.19.57/latest/moitessier_4.19.57_armhf.deb
Nevertheless, please, update your system to the latest Raspbian release, which uses kernel version 4.19.57.

Regards,
Christian

JvR replied 4 months ago

So, burned a fresh Buster-stick.
before updating etc.:
installed moitessier Hat, installed moitessier.deb, now mentioned changing config.txt, OK
removed HAT
updated, intalled pijiuce HAT and software, adjusted adresses, OK
remounted moitessier HAT, OK

🙂

Jan.

Christian Staff replied 4 months ago

Thanks for sharing!

 

To comment on questions or provide answers, please login first.
Register | Login