Current package does not support the current kernel.

 

To comment on questions or provide answers, please login first.
Register | Login

 

Private: Questions and AnswersCategory: Moitessier HATCurrent package does not support the current kernel.
Carsten Mikkelsen asked 8 months ago

After completing my setup with a Raspberry Pi 4B, Moitessier HAT2 and MCS, booting from SSD.
I upgraded all SW and driver to latest version. But now the HAT no longer works.
Fault: “Current package does not support the current kernel”. I use driver 5.10.11_2.2.1 but the kernel version is 5.10.17.
Is there any hope that this problem will be solved in the near future?

2 Answers
Thomas Staff answered 8 months ago

Hello Carsten,

we will release a new kernel package for the latest kernel version in the next days.

Regards,
Thomas

Thomas Staff answered 8 months ago

Hello Carsten,
the package is online and can be downloaded from our download section.

Regards,
Thomas

 

To comment on questions or provide answers, please login first.
Register | Login